Aller au contenu


Photo

Double prise jack pour pedale loop

Double prise jack

  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 chris17300

chris17300

    Joyeux Troubadour

  • Membre d'Honneur
  • 1 953 messages
  • Gender:Male

Posté 03 mai 2015 - 06:28

Bonjour à tous,

 

J'ai une pédale loop (DITTO X2) et j'aimerais faire des loop avec deux entrées.

1- Ma guitare

2- Un micro

Cela peu m'apporter pas mal de chose pour faire des boucles sympa.

Par contre il y a qu'une seule entrée sur la pédale, et j'aimerais éviter de brancher et débrancher les entrées.

Pouvez vous me conseiller une sorte de double prise jack pour faire ce type de branchement ? avec ou sans switch, mais avec serai bien plus pratique :-)

 

D'avance merci.

 

Musicalement.


Musicalement.

#2 chris17300

chris17300

    Joyeux Troubadour

  • Membre d'Honneur
  • 1 953 messages
  • Gender:Male

Posté 03 mai 2015 - 06:41

Ce genre de matos ?

https://a1-images4.s...prod/343615.JPG

 

Ou d'autres choses


Musicalement.

#3 mazkime

mazkime

    Virtuose

  • Membre
  • PipPipPipPipPipPipPip
  • 480 messages

Posté 03 mai 2015 - 07:57

Hello.

La pédale micro ABY semble faire ce que tu souhaites si tu la branches en amont de ta pédale de loop.
Je me pose quand même une question sur la/les sortie(s) sur laquelle/lesquelles tu envoies la sortie de ta pédale de loop. Tu envoies le son micro et le son guitare sur le même ampli ? si tu veux envoyer la voix et la guitare sur des amplis différents (par exemple pour profiter du réglage de gain sur l'ampli guitare), il va sans doute falloir un autre montage.



#4 chris17300

chris17300

    Joyeux Troubadour

  • Membre d'Honneur
  • 1 953 messages
  • Gender:Male

Posté 05 mai 2015 - 06:34

Le principe serai celui la :

 

 

Guitare electro acoustique---->|       |

                                                 |ABY|---------->Ampli

Micro-------------------------------->|       |


Musicalement.

#5 mazkime

mazkime

    Virtuose

  • Membre
  • PipPipPipPipPipPipPip
  • 480 messages

Posté 07 mai 2015 - 08:18

Ca devrait fonctionner, du coup.






1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)